View Full Version : np 435 conversion wtf


angrytodd
03/12/06, 11:02 AM
I got the parts from jeff the adapter is not bolting up ther is a gap at the top of the adapter with the bolts tight you can see the top bearing a 1/16 gap
looking down from the top

Madgyver
03/12/06, 12:31 PM
Something is binding..
Did you cut off enough material at the end of the output shaft?
Maybe the bolts are too long and bottoming out?

68 Broncoholic
03/12/06, 06:18 PM
Yeah, you need 1" cut off.

elkarcher
03/12/06, 07:00 PM
I did the conversion and I had no problems with a gap on top. I did not cut off the shaft. I got the intermediate housing and the 1" adapter plate and was good to go. Never heard of cutting the input shaft 1". Tim

B1
03/12/06, 07:07 PM
im looking at doing the same thing to my 4 speed. i have two 2wd 435's, one with a 2wd output, and another with a d21 adapter on it. is there any way to use the d21 adapter and the spud from the 3 spd? or am i gonna have to spend some money?

oh yea, sorry for the pirate. lol

b1

mp
03/12/06, 08:27 PM
I just installed a 2wd NP435 this afternoon. I also did NOT cut an inch off the output shaft. I used a 6 cylinder intermediate housing and spud shaft. Also used a 1 inch adapter plate. It all fit with no gaps and nothing hung up...

elkarcher
03/12/06, 08:30 PM
I just installed a 2wd NP435 this afternoon. I also did NOT cut an inch off the output shaft. I used a 6 cylinder intermediate housing and spud shaft. Also used a 1 inch adapter plate. It all fit with no gaps and nothing hung up...

I did not use a spud shaft. I did not need one I thought.

B1
03/12/06, 09:18 PM
so what is the p/n on that plate? and where to get? if you dont mind me askin?

Madgyver
03/13/06, 01:53 AM
There is a threaded section on the short 2WD output shaft that needs to cut off to work with those aftermarket adaptors.

mp
03/13/06, 08:31 PM
There is a threaded section on the short 2WD output shaft that needs to cut off to work with those aftermarket adaptors.

Again, I did not cut off the threaded portion of the output shaft, and it fit just fine.

B1
03/13/06, 08:39 PM
so what is the p/n on that plate? and where to get? if you dont mind me askin?
?????????????

Pa PITT
03/13/06, 09:49 PM
Yes My Running Buddy And I Did Our About 2 Years Ago And We Both
Cut Of "as I Remember" About 1/2 To 1 Inch Off But It Was In The Instructions In Our Adaptors...
Pa Pitt

ManTruck
03/13/06, 10:04 PM
I made the cut also. I did a dry run on my bench prior to the install and it was obvious I needed to remove some material off of the shaft.

I had seen conflicting reports of a yes cut, and a no cut.

I cut. No problem.

mudstud
03/13/06, 10:18 PM
I used the intermediate housing adapter from JBG and I removed the treaded section from the output shaft. I also did a bench fit like ManTruck and everything went together fine.

I used a 2WD NP435 with the square bolt pattern.

angrytodd
03/16/06, 06:50 PM
I got the 4x4 435 and changed the mainshaft that is not the problem the adapter is not welded square and ther is flux on the in side of the weld that can get in the tranny and the t case I am sending it back to jeff's
let you know what thay tell me

elkarcher
03/16/06, 10:15 PM
so what is the p/n on that plate? and where to get? if you dont mind me askin?
http://bcbroncos.com/store/product_info.php?cPath=24_62&products_id=176
check this out it will help unless you already found it. I bought mine for half that. Ask 67halfcab if he has any left. good luck. Tim

angrytodd
04/05/06, 04:18 PM
the 4x4 np 435 with the A patern will not fit the advance adapters adapter part #711114-t18 its the one from wild horses the last thing I get from them
before they get your money the thing will work then you call them with a problem toltaly different story thanks for the help wh a$$ holes

Broncobowsher
04/05/06, 04:59 PM
Again, I did not cut off the threaded portion of the output shaft, and it fit just fine.
Yes, but you are using a plate, not one of the adaptor kits.