• Welcome to ClassicBroncos! - You are currently viewing the forums as a GUEST. To take advantage of all the site features, please take a moment to register. It's fast, simple and absolutely free. So please join our community today!
    If you have problems registering or can't log into your account, please contact Admin.

how do you embed youtube videos in your post.

OP
OP
Amac70

Amac70

ME
Joined
Mar 27, 2002
Messages
3,269
[youtube]http://www.youtube.com/v/50YhnMM_oXo[/youtube]

<object width="425" height="355"><param name="movie" value="http://www.youtube.com/v/50YhnMM_oXo&rel=1"></param><param name="wmode" value="transparent"></param><embed src="http://www.youtube.com/v/50YhnMM_oXo&rel=1" type="application/x-shockwave-flash" wmode="transparent" width="425" height="355"></object>
 

Tito

CB Fire Starter
Joined
Jan 29, 2006
Messages
10,782
Loc.
Bakersfield, CA
Hey Arsenio, you know my favorite thing about Pirate? Its the Rick Rolls ;D ;D Freakin hilarious! Whats even funnier, I have that album on vinyl :-X ;D
 
OP
OP
Amac70

Amac70

ME
Joined
Mar 27, 2002
Messages
3,269
stillk can't figure out this embeded thing

[ youtube=http://youtube.com/w/?v=_dIya1aJJKA]
 
OP
OP
Amac70

Amac70

ME
Joined
Mar 27, 2002
Messages
3,269
after further reeding it appears jon has to do some add on. I could be wrong though.
 
OP
OP
Amac70

Amac70

ME
Joined
Mar 27, 2002
Messages
3,269
all his vids are linked, I want to post em show video shows up in post, I can do see done on other forums.
 

kbldawg

Bronco Guru
Joined
Jun 26, 2007
Messages
1,492
Loc.
Marshall, AR
Looks like Jon would have to make some changes to the BB Code for this to work. Otherwise, all you have to do is simply copy and paste the "embed" code that is supplied for the youtube video.

Like this...


<object width="425" height="355"><param name="movie" value="http://www.youtube.com/v/Z_x9JjckaHU&rel=0&color1=0xd6d6d6&color2=0xf0f0f0&border=0"></param><param name="wmode" value="transparent"></param><embed src="http://www.youtube.com/v/Z_x9JjckaHU&rel=0&color1=0xd6d6d6&color2=0xf0f0f0&border=0" type="application/x-shockwave-flash" wmode="transparent" width="425" height="355"></embed></object>
 

admin

Administrator
Just your friendly, neighborhood webmaster...
Joined
Jan 1, 2001
Messages
38,609
Loc.
Phoenix, AZ
Use just the tail end of the youtube link (ie. the tracking number of the video itself). So if the link to the video is this: http://www.youtube.com/watch?v=bsD7lJiITqk

Then the code would be this:
PHP:
[youtube]bsD7lJiITqk[/youtube]


Example:

[youtube]bsD7lJiITqk[/youtube]
 

admin

Administrator
Just your friendly, neighborhood webmaster...
Joined
Jan 1, 2001
Messages
38,609
Loc.
Phoenix, AZ
got-broncos, I'm not sure I understand the problem. Do you see the Stroppe video I posted a couple of posts up? If not then it's something on your end blocking it.

If you do see it then post the link to the video you're trying to load.
 

admin

Administrator
Just your friendly, neighborhood webmaster...
Joined
Jan 1, 2001
Messages
38,609
Loc.
Phoenix, AZ
The video identifier number you posted (x9jkf9yGg) doesn't appear to be a valid video. That's why the white box shows up.

Go find the video on Youtube and then highlight the entire web address (at the top of your browser) and copy/paste it here.
 
Top