• Welcome to ClassicBroncos! - You are currently viewing the forums as a GUEST. To take advantage of all the site features, please take a moment to register. It's fast, simple and absolutely free. So please join our community today!
    If you have problems registering or can't log into your account, please contact Admin.

FAQ - How to create a gallery?

admin

Administrator
Just your friendly, neighborhood webmaster...
Joined
Jan 1, 2001
Messages
38,604
Loc.
Phoenix, AZ
First, go into the Gallery (link is 2nd one down on the left navigation bar)

Look near the top right for the link "Upload Photos". If you don't see it then you're not logged in. Click the "Login" link and enter the same username and password as you do for the forums.

After that it should be pretty straight forward. Let me know if anything is unclear from that point.
 

Attachments

  • Image1.jpg
    Image1.jpg
    138.3 KB · Views: 63

6daze

Sr. Member
Joined
Feb 6, 2007
Messages
798
Jon, I uploaded pics but why is there no link below my avatar? "My gallery"
 

admin

Administrator
Just your friendly, neighborhood webmaster...
Joined
Jan 1, 2001
Messages
38,604
Loc.
Phoenix, AZ
To get the "My Gallery" link to show up go back into the forums, then click User CP in the upper left, then Edit Your Details down the left side, then scroll all the way to the bottom and you'll see a checkbox that says "Check if you are in the Gallery". Check that box and click Save Changes.
 

Attachments

  • help-my-gallery.gif
    help-my-gallery.gif
    5.9 KB · Views: 14
Last edited:

yakelys69

Sr. Member
Joined
Nov 20, 2006
Messages
700
Hi Jon, nice job with the site update. I use Safari on apple computer "MacBook Pro" in the Gallery all thumbnails display but some of the images show and some don't. I looked at the code and the ones that display have the image tag with https: but the ones that don't have an image tag without the s http:
  1. Example of non displaying image is on this url https://classicbroncos.com/photos/showphoto.php/photo/6250
  2. Example of one that displays: https://classicbroncos.com/photos/showphoto.php/photo/37847/cat/500/ppuser/13031

Both work on chrome as it dosn't care, if I change the code in developer mode on safari it will show.

Thanks
Kevin - 20+ years of web dev.
 

admin

Administrator
Just your friendly, neighborhood webmaster...
Joined
Jan 1, 2001
Messages
38,604
Loc.
Phoenix, AZ
Top